Cisco ASA Vulnerabilities See POC and Active Exploits

By |2018-07-03T13:44:31-07:00July 3rd, 2018|Uncategorized, Vulnerability & Threat Management|

A vulnerability recently surfaced in Cisco ASA, affecting Cisco Firepower and other Cisco devices. Exploiting the vulnerability (CVE-2018-0296) could cause an affected device to reload unexpectedly, allowing remote denial-of-service or information disclosure due to a path transversal issue. The vulnerability exists at the web interface and applies to IPv4 and IPv6 traffic. It does not [...]